Problem Deploying Ajax enabled website

Topics: Developer Forum
Jul 27, 2007 at 7:46 PM
I just downloaded .NET Ajax v1.0 and the toolkit. I made a simple test page with a couple of controls and it worked fine. The problem arose when I attempted to deploy from my machine to the server. Similar to: http://www.codeplex.com/AjaxControls/Thread/View.aspx?ThreadId=4044
I get: Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies.

I'm using VisualStudio 2005
Vesrion information from server error: Version Information: Microsoft .NET Framework Version:2.0.50727.42; ASP.NET Version:2.0.50727.210

This occurs with either Ajax enabled sites or Ajax Toolkit enabled sites.

What do I need to do on the server to accomodate these projects?

Thanks in advance!
Coordinator
Nov 29, 2007 at 6:53 PM
It seems to me that you need ASP.Net Ajax 1.0 installed on your server.